В Ubuntu 11.04 зависает при попытке выхода из блокировки экрана.

Иногда при блокировке экрана в Ubuntu 11.04, когда я пытаюсь возобновить мою работу.. я вижу, что мой компьютер зависает. Черный экран не гаснет. Я даже не вижу экран с приглашением ввести пароль. Мне приходится перезагружать компьютер. То же самое происходит с моего компьютера и моих друзей ПК.

Моя Система

  • В Ubuntu 11.04 (Нэтти)
  • Интел(Р) ядро(ТМ)2 Дуо процессор E7400 @ 2.80 ГГц (GenuineIntel)
  • 3982 Мб (Память)

Кто-нибудь сталкивался с этой проблемой?

+67
Moscarda 7 авг. 2019 г., 14:22:08
26 ответов

Вы пробовали поворачивать фотографии каталога в симлинк на новое место? Это экономит дополнительный шаг в пути к файлам, все остается на месте.

Кроме того, зашифровано или нет, я не понимаю, почему второй привод должны быть смонтированы во время загрузки. Разве не было бы достаточно, чтобы он установлен при входе в систему? Чтобы добиться этого, такую же процедуру, как монтаж дома должны быть соблюдены. В симлинк ~/картинки будет мертв до того, как гора будет выполнен, но это (при правильной реализации процесса монтирования) просто при входе в систему, после установки ~ и перед установкой второго диска. Вы считаете это проблемой?

В ecryptfs пам документация может содержать некоторые соответствующие указатели.

+934
SueW 03 февр. '09 в 4:24

Возможные Дубликаты:
Как можно повторно использовать Ubuntu, которая была установлена через Wubi на Windows 7?

Ну мне нужно отформатировать ПК Windows 7 при установке wubi. Есть ли способ я могу резервного копирования виртуального жесткого диска, затем форматировать компьютер, установите Wubi и поставить жесткий диск файлы обратно?

+919
LILkillaBEE 28 сент. 2019 г., 6:46:00

Шаг 1:

Установочный пакет Mozilla - Убунту ежедневно PPA и обновить список пакетов, используя следующую команду:

судо дополнения кв-репозиторий PPA:Ubuntu-что Мозилла-ежедневный/НПА && судо apt-получить обновление

Шаг 2:

После того, как репозиторий обновляется, вы можете установить Firefox 4.0 на систему Ubuntu на своем компьютере с помощью следующей команды:

судо apt-получить установку для Firefox-4.0
+789
Marlon van der Linde 4 июн. 2019 г., 23:58:33

У меня было то же самое с моего Canon MG5150... у меня было что-то напечатано, а на следующий заказ печати, все это хотел сделать печати из заднего лотка.

Я удалил принтер из: Настройки -> Система принтера, а затем добавил его снова. Сейчас, кажется, работает нормально...

+758
Elenka 10 сент. 2018 г., 23:18:56

Расширение псевдоним параметры .bashrc является моим предпочтительным способом получения команды более удобным команды 'ls'. Особенно мне нравится 'если' (требует установки "дерево").

# другие ЛС псевдонимы
псевдоним Лл='ЛС-АЛФ'
псевдоним Ла='Общ -а'
псевдоним л='Общ -МВ'
дерево -д-л псевдонимом ЛФ='1'
+757
bitfreak 19 авг. 2016 г., 12:48:25

Вы определили большинство двигателей портировали (на момент написания) в полной gtk3+ по API.

Кроме того, существует 12.04 в KDE поддержка для кислорода-gtk3 (или 11.10 через кубунту-ППА-бэкпортов)

Существует также gtk3-двигатели-рабочие столы Xfce пакет в Ubuntu 13.10.


Различные ссылки на отчет Google о том, что пакет разработки gtk3-двигатели перестала - не все двигатели в пакете были полностью портирован на GTK3+

Справочно: в соответствии с нотами gtk3-двигатели пакет в НПА:gnome3-команда/gnome3 - это были попытки но не ожидайте, что они будут работать полностью на онейроидного.

  • Clearlooks, по умолчанию GNOME темы, основанные на Bluecurve;
  • Суть, ранее известный как двигатель нормально, как обычно;
  • Высокая контрастность, которая используется в некоторых темах доступность;
  • Промышленные знаменитого движка с Novell (ранее Ximian);
  • LighthouseBlue, другой двигатель на основе Bluecurve;
  • Металл, который придает металлический вид;
  • Туман, плоской и высокой производительности двигателя;
  • Redmond95, который обеспечивает похож на окна;
  • ThinIce.
+740
suixxu 18 дек. 2015 г., 20:27:45

Мой ответ может быть не совсем то, что вы ищете, но с уровня вашего опыта, как вы говорите, Я бы предложил вам сделать следующее:

Во-первых, при загрузке системы с использованием LiveCD или LiveUSB и создать полную резервную копию вашей папки с какими-либо внешними СМИ.

Во-вторых, сделать совершенно новую установить на вашей системе. Конечно, это будет стереть все данные на вашем жестком диске.

Последний, восстанавливать домашней папки в новую установку. Вы можете выполнить этот шаг При загрузке с LiveCD/USB, чтобы избежать перезаписи открыть системные файлы на вашей домашней папке.

Эти процедуры по крайней мере даст вам работающую систему как можно быстрее.

+670
Andrey Solovyov 12 февр. 2010 г., 8:41:13

ну, я выяснил, что плагин сетке в эту команду может обеспечить Аэро-функция Snap с вариантами листов в верхнем или нижнем углу левой и правой. поэтому он может плитка 4 окон на одном экране.

но его подоконник багги (некоторые пиксели достичь на следующем экране система dualview, нет листов с уголками на внутренней кромке в система dualview,...)

+619
Janiel 19 авг. 2010 г., 22:00:16

Решил проблему путем установки новых драйверов NVIDIA 295+ из альтернативного репозитория.

Я должен упомянуть выше уловок, которые не работали для меня.

+583
Raycelle anne 21 дек. 2010 г., 9:34:42

Объектив единство не искать все ваши файлы и папки, а только имеет доступ к файлам, которые вы открыли, по крайней мере, однажды в прошлом (это потому, что он использует дух времени для поиска).

Есть другой объектив можно установить под названием "Единство Filesearch", который будет искать каждый файл на вашем компьютере. Это обеспечивает гораздо более тщательной Результаты поиска для файлов, которые вы еще ни разу не открывалась. После установки этого нового лучшего объектива поиска, вы можете удалить старые, если вы больше не хотите его.

Для того чтобы установить единство Filesearch:

судо дополнения кв-репозиторий PPA:pydave/единство-линзы
судо apt-получить обновление
судо apt-получить установку единства-места-filesearch

Затем введите следующую команду, чтобы сделать объектив появляются:

setsid единства

Опционально вы можете также установить, какие папки в игнор (если у вас есть личные файлы) путем редактирования следующего файла:

редактора gedit ~/.filesearch.cfg для

Если вы измените этот файл, вы можете применить изменения, сохранив его затем ввести следующие команды, чтобы остановить и перезапустить объектив.

завершите единства-filesearch-демон
setsid единства

Для удаления старого объектива:

Резервное копирование объектив файлов (на всякий случай):

команды mkdir ~/резервное копирование
СР /usr/доли/единство/мест/файлы.место ~/резервные копии/

Снимите объектив:

судо СЭД -мне 14и ShowEntry=false' в файле /usr/доли/единство/мест/файлы.место

И, наконец, применить изменения командой:

единство --заменить

Все закончили! Наслаждайтесь вашей новой лучший поиск!

Источники все Webupd8:

http://www.webupd8.org/2011/05/real-files-folders-search-unity-lens

http://www.webupd8.org/2011/04/things-to-tweak-fix-after-installing.html

+529
lalea 18 февр. 2013 г., 8:13:47

Возможные Дубликаты:
Как изменить директорию на папку с помощью специальных символов?

Я пытаюсь открыть реж в Терминаторе, но когда я хочу открыть dir, которое состоит из двух или больше слов, я получаю такое сообщение об ошибке:

Баш: компакт-диск: /дома/kudic/Радна: нет каталог радной

Сообщение об ошибке на хорватском языке, поэтому я перевел его.

Имя Дира я хочу открыть-это:

Радна površina
+528
Qizy 21 июн. 2017 г., 13:49:16

Я установил Ubuntu 12 в моей старой серии мощность ПК Асер. После установки я получил экран входа в систему, которое появляется unusally большой. когда я вошел в аварийный режим. Я взял обычный Ubuntu работает. но если я перезагрузить систему можно войти с помощью отказобезопасном режиме, но я не могу нормально войти.

Я думаю, что проблема должна быть у меня нет видеокарты. Даже если у меня есть тот, который должен быть очень низким конфигурация одна. Пожалуйста, помогите мне с видеокартой конфиг, если это проблема с моим ПК.

Я просто хочу использовать Ubuntu для нормальной назначение документации.

Я новичок в Ubuntu, поэтому techcies помочь мне с базовое руководство.

Спасибо. Картик Муралитарана

+486
Shen JiaWen 25 июн. 2016 г., 12:19:17

На моем компьютере после установки Ubuntu 12.04 моей сети полностью пропало. Внутри терминала, после ввода в Нм-инструмент, я получаю следующее:

Программа Нм-инструмент в настоящее время не установлены. Вы можете установить ввода:
суда apt-получить установку сети-менеджер

После того, как я наберу тогда мой пароль, я получаю это:

Чтение списков пакетов... готово
Построение дерева зависимостей 
Чтение информации о состоянии... готово
Некоторые пакеты невозможно установить. Это может означать, что вы просите невозможного, или если вы используете нестабильную версию дистрибутива, где запрошенные пакеты еще не созданы или были удалены из incoming.
Следующая информация может помочь разрешить ситуацию:

Следующие пакеты имеют неудовлетворенные зависимости:
 менеджер сети : зависит: iputils по-arping, но он не будет установлен
Е: не удалось исправить ошибки, у вас прошла сломанные пакеты

Я полный новичок, когда дело доходит до компьютера, так что я понятия не имею.

+456
Mike Lord 8 янв. 2018 г., 17:25:46

Я работаю на некоторые машины инструкция по настройке, и я с удивлением узнал, что apt-получить установку Б может вести себя иначе, чем apt-получить установку && apt-получить установку Б.

Мой конкретный пример - а == пакеты OpenJDK-7-JDK так и Б == АНТ.

Так, использовать OpenJDK-7-JDK и зависит от пакеты OpenJDK-7-JRE и безголовых, которая удовлетворяет АНТы зависимостей java6-время выполнения-безголовый. Но если вы установите их как apt-получить установку пакеты OpenJDK-7-JDK и муравей, АПТ не кажется, чтобы понять это и устанавливается по умолчанию-среда JRE-безголовый. Но если вы установите пакеты OpenJDK-7-JDK версии перед установкой АНТ, ее зависимость довольны и все хорошо.

Apt является, как правило, достаточно умны, чтобы понять такие вещи, так почему она не может сделать это в данном случае? Я бы хотел лучше понять, почему это работает таким образом, чтобы такие вещи не поездки меня снова в будущем.

+396
tahwos 23 февр. 2014 г., 8:36:54

У меня были похожие проблемы, но с другой карты/чип, процессор Intel ipw2100.

Изменение запроса на прерывание в BIOS помог мне.

+371
David Munoz 15 авг. 2019 г., 16:20:20

у меня проблема я не могу выяснить, как это исправить.

У меня 11.10 Онейроидное (64 АМД) на Lenovo s205 с процессором Е-450, АТИ графика HD 6320 и AMD Catalyst для драйвер 11.8. Исполнение-это не ужасно, но хуже, чем стандартный драйвер в Ubuntu сапоги, прежде чем установить проприетарный драйвер от ATI являются. При перетаскивании окна на рабочем столе они не двигаются гладкой и wacthing видео в видеопроигрыватель Totem я вам черной оправе через каждые 3-4 секунды. Также у меня есть "АМД неподдерживаемого оборудования" водяной знак в моем нижнем правом углу рабочего стола апетит. В Ubuntu "информация о системе" в создании системы Ubuntu он передает графический драйвер для "веса: вольник" Я попробовала "АТИ/АМД проприетарный fglrx драйвер видеокарты (обновления пост-релиз)" но не могу установить. Водитель автомобиля 11.9 от АМД, но не работает с Unity, пусковой не хватает. Если я удалить АТИ/АМД проприетарный fglrx драйвер для видеокарты, установка единство снова не хватает при перезапуске.

Будет установка этого драйвера с помощью Unity и сделать воспроизведение гладкой, как выиграть 7?

+340
Vineeth Menon 2 мая 2016 г., 2:06:49
Организацией Linaro, которая является не-для-некоммерческая инженерная организация консолидации и оптимизации программного обеспечения с открытым кодом Linux и инструментов для архитектуры ARM.
+253
harshita 13 июн. 2019 г., 4:27:57

Мне интересно, как можно кого-то сделать не-бесплатное приложение под Ubuntu.

Будучи открытым исходным кодом, программист, я обнаружил, что для того, чтобы сделать даже самую простую программу мне использовать библиотеки с открытым исходным кодом и, таким образом, я могу законно использовать их , только если моя программа будет бесплатной и с открытым исходным кодом.

Вот мне и интересно, для того, чтобы разработать не бесплатное приложение, вы требуете, чтобы писать все библиотеки, которые вы собираетесь использовать себя и невозможно открыть источник зависимостей и т. д?

+241
Evgeny Kharitonov 5 июл. 2016 г., 6:55:00

Похоже, что проблема с DNS. Откройте файл/etc/файл resolv.конф и добавить сервер 8.8.8.8 или университета DNS-сервер.

+238
Mustafa Alammar 4 июн. 2016 г., 7:30:39

Переименование USB-диск достаточно проста.

Сначала идем к компьютеру. Затем, правой кнопкой мыши на USB устройства и выбрать "переименовать". Дать желаемое имя и нажмите Enter.

+180
donnapark 30 нояб. 2011 г., 16:09:39

Я бы попробовал загрузиться с другой версией ядра в меню grub, или в режиме восстановления, если это возможно. Если это не работает, возможно, стоит рассмотреть возвращаясь к тому, что у вас был до обновления. Обязательно попробуйте сочетание клавиш Ctrl-альт-Т, чтобы увидеть, если вы можете хотя бы открыть терминал и получить ответ от фиолетового экрана.

+146
Joel Day 15 окт. 2018 г., 15:49:42

Моя главная проблема заключается в том, что модуль httplib на языке Python отсутствует HTTPSConnection.

Когда я пытаюсь использовать pip установить ткань с помощью pip, это дает мне эту ошибку: 'модуль' объект не имеет атрибут 'HTTPSConnection'

Я использовал easy_install и он работал по большей части, но он тоже выдал ошибку:

Ошибка загрузки: неизвестный тип url: протокол HTTPS, некоторые пакеты не могут быть найдены!

Это был мой порядок установки вместо python2.7

суда apt-получить установку строить-важно
суда apt-получить установку libreadline-в dev libncursesw5-dev и libssl-dev и libsqlite3-dev и ТК-libgdbm Дев-Дев пакетов libc6-dev и libbz2-dev и

с wget http://www.python.org/ftp/python/2.7.5/Python-2.7.5.tgz
тар –xvf на Python-2.7.5.тгз
компакт-диск с Python-2.7.5
./настройки --включить-общий-префикс=/usr --sysconfdir=/и т. д
сделать
судо сделать altinstall

Установить setuptools:

с wget https://pypi.python.org/packages/2.7/s/setuptools/setuptools-0.6c11-py2.7.egg#md5=fe1f997bc722265116870bc7919059ea
судо ш setuptools-0.6c11-py2.7.яйцо

Установлен Пип:

завиток -о https://raw.github.com/pypa/pip/master/contrib/get-pip.py
судо питона get-pip.py
+145
user61325 20 дек. 2013 г., 8:14:03

Некоторое время назад оценивали различные пакеты распознавание текста в Ubuntu, обнаружил, что Тессеракт был наименее плохой из них (но плохо), и написал сценарий для OCRing (поскольку Тессеракт хочет непонятных форматов, как TIFF). Вот мой ~/ОГРН/ОРЗ:

#!/Бен/ш
# использование: filename.jpg ОРЗ 
если тест до Z "$1"; затем
 Эхо "использование: filename.jpg ОРЗ [...]"
 Эхо "должен ImageMagick и Тессеракт-OCR"
 Эхо ", если Тессеракт не удается, проверьте, если у вас есть Тессеракт-OCR-англ установлен"
интернет
никакое сжатие="$(mktemp -д)"
для ФН в "[email protected]"; Сделать
 конвертировать "$п" "$никакое сжатие/страница.ТБС"
 Тессеракт "$никакое сжатие/страница.тиф" "$никакое сжатие/Страница" 2>&1 | grep в -в '^Тессеракт открытым исходным кодом распознавания текста$'
 кот "$tmpdir/page.txt"
 ср -я "$tmpdir/page.txt" "${fn%.jpg}.тхт"
 РМ "$никакое сжатие/страница.ТБС" "$tmpdir/page.txt"
сделано
РМ -Р "$никакое сжатие"

Предобработка изображений с GIMP (преобразование в B&W через порог инструмента), казалось, помогло.

Я надеюсь, что с тех пор улучшилось. Я недавно увидел название Фидер OCR в блоге, я хотел бы дать ему попробовать.

+96
jlocker 7 сент. 2018 г., 13:47:04

На данный момент я работаю в Ubuntu 12.10, с USB-накопителя, и я поинтересовался, есть ли возможность сохранять и запускать любые программы, которые я скачал с другого USB накопителя, а не с операционной системой на.

Я хочу быть в состоянии установить место загрузки в центре программного обеспечения Ubuntu на второй жесткий диск памяти, но я не знаю как это сделать.

Я могу держать операционную систему на USB и программы на другой USB, что делает все намного проще.

Любые идеи?

+82
GreenAddressSupport 11 дек. 2010 г., 2:15:35

Создать новый раздел (рекомендую NTFS для Windows) и в начале процесса установки Windows, вы можете указать на какой раздел вы хотите установить ОС.

После того, вам придется переустановить grub (или любой МБР, которую вы используете), чтобы иметь выбор, какую ОС вы хотите использовать в пуске машины.

+34
deadtired 12 июл. 2014 г., 23:10:17

Вы установить языковые пакеты языковой поддержки ?

Обновление

Я, кажется, перепутали раскладку клавиатуры с поддержкой языка!

Есть решение, предоставленное в отчете ошибка: Комментарий #16:

Есть теперь дополнительный выбор языка-зазывала ГТК для настольные компьютеры, которые в ней нуждаются. Чтобы включить его отображения-язык-селектор=истина в /etc/языка/языка-ГТК-зазывала.конф. Фиксированной в 0.9.8.

Решение

Выполнить эту команду:

gksu команду Gedit /и т. д./языка/языка-ГТК-зазывала.конф

Найдите строку:

шоу-Язык-селектор #=ложь

Измените его на:

шоу-Язык-селектор=истина

Сохранить и выйти. Выхода / входа в систему или перезагрузите компьютер, чтобы применить эффект.

+23
amy phillips 4 авг. 2012 г., 8:21:46

Показать вопросы с тегом