Халтурить не работает на Firefox или Chromium - Убунту 11.04

Я пытаюсь смотреть, как мой Скай фильмов , но мне нужно на Silverlight конечно. Я пробовал скачать лунный свет 4 на хрома - говорит: не могу распаковать пакет, так что не успел загрузить В последней версии Firefox , конечно, это не совместимые (пока?)


Я новичок в Ubuntu,я могу следовать инструкциям

Есть в любом случае я могу обойти это?

+641
FenixBoy 11 февр. 2012 г., 14:24:45
21 ответов

Зависит от того, что вы хотите достичь - в Ubuntu 12.04 я застрял с нами региональные настройки (ММ/ДД/гггг), хотел, чтобы перейти к Великобритании (ДД/ММ/гггг), и не смог найти какие-либо советы.

Затем я наткнулся на системные настройки-> поддержка -> язык закладке региональные форматы, изменить на английский (Соединенное Королевство). Легко!

Надеюсь, что это помогает кто-то

+969
Shreya suryawanshi 03 февр. '09 в 4:24

Вы установите без раздела подкачки? Кажется, это не спасает в использовании разделов, поэтому свободного места не главное. Проверка использования пространства подкачки:

[email protected]:~$ бесплатно -м
 общая бесплатно общая буферов кэширования
Мэм: 3931 1923 2007 0 154 916
-/+ буферы/кэш: 852 3078
Своп: 0 4059 4059

Бесплатной подкачки должен быть > общей памяти для спящего режима работы.

Рекомендуется двойной оперативной памяти, как поменять. Может попробовать сначала(я знаю, я этого не делал). Но потом, я не использую спящий режим на этой коробке так...

Тогда если он не работает, сообщение об ошибке вроде этого.

+911
KN Kameo 7 мар. 2017 г., 11:14:04

В иерархии файловой системы стандарт определяет:

/var содержит файлы данных

Так что переезд в/var должно иметь самое большое влияние.

Если у вас достаточно оперативной памяти, можно также монтировать в/tmp в файловой системе tmpfs , потому что он, как правило, содержит лишь небольшие файлы, которые не должны быть постоянными перезагрузками. На самом деле СЗХ даже говорит:

Программы не должны предполагать, что любые файлы или каталоги в /tmp сохраняются между вызовами программы.

+906
Aiwekhoe Valencia 3 авг. 2018 г., 5:48:21

Мне нравится превью, а также. Во-первых, я был уверен, установленных CompizConfig. Я подняла его и статические отключен переключатель приложений, затем включить переключатель приложений (там были даже конфликты с поведением переключения единства, но я просто выбрал в пользу переключатель программ ключи). Этот работал для меня.

+868
Jonathan White 19 мая 2010 г., 2:17:05

Помимо изменения размеров разделов с помощью LiveCD и утилита GParted можно изменить объем пространства, зарезервированный под корень (в процентах):

команду sudo tune2fs -М 10 в /dev/sda1, поскольку

Но это влияет только на не root пользователей!

Вы можете также создавать квоты для отдельных пользователей с помощью квот утилита (пользователь квоты с Ubuntu)

+809
Mike Crittenden 15 апр. 2014 г., 11:28:47

Ой простите, что прерываю, но на самом деле ваш вопрос дал мне шанс от смеха, особенно линии "при установке Убунту, мое перо-диск вышел и все прекратилось". Я не мог себе представить, что даже сегодня "крепкий орешек 4" будет где-то жить.
Ну единственная проблема у вас возникли, кажется, жратву проблема загрузчика. Просто положить в окно диск восстановления и откройте командную строку. После этого, можно ввести здесь:

x:\sources>программа diskpart
x:\sources>выберите диск 0
x:\sources>раздел Список 
x:\sources>Выберите раздел 4 //Раздел 4 в случае, если вы установили Windows на
x:\sources>активный

Ну, если не кажется, чтобы помочь вам, то почему бы не просто ремонт проблема загрузки? Делать это следующим образом:

x:\sources>строку bootrec /команда fixboot
x:\sources>строку bootrec /fixmbr

Возможно, это могло бы помочь вам

+763
Monish Chitrakar 5 сент. 2015 г., 13:09:57

Запуск загрузки-ремонт "рекомендуется ремонт". Это будет переустановить GRUB и переустановить ядро, если это необходимо. Если любая проблема указать адрес, который будет отображаться.

+638
johnw12 2 мар. 2013 г., 17:51:55

У меня такая же проблема, как описано здесь.

Я ищу поддержку для текстур DXTn. Я побежал worldwind в терминал и получил следующее сообщение об ошибке:

22 августа, 2012 5:28:12 вечера гов.НАСА.worldwind.слоев.TextureTile initializeTexture
Строгие: исключение при попытке прочитать файл текстуры 
класса javax.СМИ.в OpenGL.GLException: DXTn сжатых текстур не поддерживается этой видеокартой

Я попробовал предложенное решение от здесь

судо apt-получить установку driconf
driconf

Под "качеством изображения" изменить "включить S3TC ..." да. Сохранить.


В driconf решение не решить проблему. Нет опция "включить S3TC..." в разделе качество изображения.

Я думаю, что я использую драйвер Nouveau и мне интересно, если я должен переключиться на драйвер от Nvidia?

  • Компьютер: Dell Точность M6400
  • Процессор: Intel® ядро™2 Duo с процессором T9550 с тактовой частотой 2,66 ГГц × 2 в Ubuntu: 12.0.4 ЛЦ
  • Видеокарта: NVIDIA Quadro и форекс 2700м
  • Графика: галлий 0.4 на NV94

Любые идеи?

+554
bhayya jani 24 нояб. 2017 г., 15:26:22

Как я могу узнать MAC-адрес (МАС-адрес) беспроводной точки доступа, я подключен?

+548
user2436712 30 авг. 2019 г., 3:49:47

Это звучит (Не каламбур), как некоторые скрытые файлы в дом не передан в ваш новый дом. Проверьте, если у вас возникли .пульс файлов в домашней папке. Другой вариант-о разрешениях простой способ проверить это, выполнив следующую команду в терминале.

с PulseAudio --начать

И проверьте результат, если он смотрит что-нибудь подобное

Е: ядро-утиль.с: Домашний каталог /Home/Альфа не наша.
Вт: замок-autospawn.C: не autospawn открыть замок.
Е: главная.с: не удалось получить autospawn замок

тогда это, наверное, вопрос permisions, который бы меня не удивило. если это так, то проверить это сообщение drs305 на форумах Убунту.

Решения .и $ошибки дома разрешение восстановить

+466
NogrTL 5 янв. 2015 г., 7:58:58

Вот несколько различий,

В fglrx от пакет содержит драйвер версии доступен в дистро-релизе.

В fglrx от-обновления пакет содержит самые новые версии драйвера упаковано для Ubuntu.

Скачать сайт AMD, обеспечивает новейший выпущенный драйвер.

Это занимает время, чтобы правильно упаковать официальный анонс, так fglrx от-обновления не всегда может быть абсолютной новый релиз. fglrx от-обновления часто еще совсем недавно, он был специально упаковано для Ubuntu, и я обычно предпочитаю другие варианты. Единственный раз, когда вы хотели бы пойти либо вверх, или вниз, когда возникает ситуация.

+434
Link14 9 июл. 2011 г., 1:18:51

Когда я пытаюсь сделать обновление дистрибутива, мышь и клавиатура полностью перестает отвечать, если я подключить их обратно, они продолжают не отвечать.

+380
Neil M 17 окт. 2016 г., 2:58:00

Я нахожусь в бизнесе, и компания я использует в SAP.

Есть ли какие приложения, как SAP доступен для Ubuntu?

+321
user325628 19 мая 2015 г., 4:57:46

Сначала создать резервную копию базы данных MySQL

туздышпр-добавить-капли-стол -ч mysqlhostserver -у mysqlusername -п имя базы данных (имя таблицы имя таблицы имятаблицы) | командой bzip2 -с > Блог.бак.для SQL.bz2, что

Дополнительные опции см. В разделе: http://codex.wordpress.org/Backing_Up_Your_Database

Затем архив (тар) , включать /ETC и /var/www , и любые другие данные вы можете иметь для вашего FTP-сервера (я предполагаю, что вы используете его для обновление WordPress).

Перенести архив на новый сервер и восстановить базу данных MySQL и любые данные и пользовательские настройки в /etc (Апач).

+292
Bankin 11 июн. 2012 г., 18:30:45

Когда вы хотите удалить пакет и его зависимости, которые установлены на время, вы должны использовать:

судо apt-получить удалить пакет
суда apt-получить-продувки autoremove

но чтобы отменить АПТ действия, вы можете использовать команду apt-отмена сценария. Это простой скрипт, который может отменить АПТ действия, выполняемые в Ubuntu. Следует отметить, что этот скрипт может работать только если вы используете его вместо apt-получить , чтобы установить/обновить/удалить/очистить/перестроить пакеты.

Для установки АПТ-отменить в Ubuntu, выполните следующие команды в терминале:

судо дополнения кв-репозиторий PPA:lkjoel/АПТ-отменить
судо apt-получить обновление
суда apt-получить установку АПТ-отменить

использование:

АПТ-отменить установки yourpackages
АПТ-отменить удалить yourpackages
АПТ-отменить продувки yourpackages
АПТ-отменить обновление
АПТ-отменить дист-апгрейд
АПТ-отменить установки yourpackages=старый.версия
АПТ-отменить установки yourpackages=новый.версия

Чтобы отменить вышеуказанные способности действий, выполните следующие команды в терминале:

АПТ-отменить отменить
+230
LowVelocity 15 нояб. 2019 г., 8:01:13

Просто удалить раздел Windows, а затем расширить раздел Ubuntu для свободного пространства с помощью parted. Обязательно сохраните важные данные перед первой операцией.

+227
user3428668 14 янв. 2014 г., 17:11:29

Насколько мне известно, вы должны быть в состоянии установить его в /etc/программами hdparm.конф . Если это не работает, вы можете всегда добавить nohdparm для загрузки вашей линии на жратву.

Обратите внимание, что /etc/АПМ/событие.Д/20-программами hdparm изменится APMD_SPINDOWN, возможно, повысит его значение не может быть более консервативный подход.

+110
GuyWithGlasses 11 мар. 2010 г., 10:01:36

Я пытался обновить до 12,10 с тех пор, как он был выпущен сегодня, но я постоянно встречаю эту ошибку:

Возникла проблема неразрешимые при расчете обновление:
Е:не удалось исправить ошибки, у вас прошла сломанные пакеты.
Это может быть вызвано: 
 * Обновление до предварительной версии Убунту 
 * Выполнение текущего пре-релиз версии Ubuntu 
 * Неофициальные пакеты программного обеспечения, не предоставленных в Ubuntu

Я пробовал обновлять все установленные программы, удаляя все лишние ППД, возврат файлы установленной настройки из xorg кромкообрезных' ППА, но я не смог решить проблему.

+103
kiran khan 23 мая 2013 г., 4:20:02

Памяти != дискового пространства.

Вашей системы, кажется, есть только 256 Мб памяти. Вы должны проверить, если вы можете добавить модулей памяти на материнской плате с 256 Мб-это необходимый минимум памяти (на любой вкус Убунту кроме командной строки сервера: сервер = 128 Мб, рабочего стола = 1 гиб, нетбук = 386 Мб, Xubuntu и Lubuntu, которая = 512 Мб).

+94
iperelivskiy 11 июл. 2017 г., 17:05:39

Вы пробовали играть с alsamixer? Запустите alsamixer и затем увидеть, если любой из выходов приглушается (имеет мм). Нажмите м , чтобы отключить/включить канал.

+72
janineanne 5 окт. 2014 г., 11:25:40

Я хочу скрипт, чтобы открыть несколько вкладок в разных папках.

Во время поисков я нашел эту запись, но обмен, как показано ниже сделали, откройте терминал с тремя вкладками в моей домашней папке. Сообщение об ошибке показал:

Не удалось выполнить синтаксический анализ аргументов: неизвестный параметр-выполнение=кд /некоторые/главное/

Скрипт выглядит так:

#!/Бен/ш
гном-терминале вкладку ----выполнить="кд /некоторые/вещи/" \
 вкладка ----выполнить="кд /дома/" \
 вкладка ----выполнить="кд /дома/" \
выход 0

Вариация с-работы-каталог="/некоторые/вещи/" тоже не поможет. Может вы видите ошибку?

+28
Linda Howerton 4 февр. 2010 г., 13:32:29

Показать вопросы с тегом